You get a message at the top of your screen in Checkbox Web Enterprise survey software that says "This installation of Checkbox Web must be activated".
Cause:
The software has not been activated and validated against Prezza's system.
Remedy:
To activate Checkbox Web Enterprise, log in to the system as someone with Administrator privileges. Once logged in, click Settings, then click Application Settings. Now, click Activate. The rest of the activation process will be explained.
NOTE: If activation is not automatically approved, we now have a way to request activation on our website, which is the easiest way to manually activate the software. Please proceed to http://www.prezzatech.com/support and click Request Activation. Once activation is approved, the registered end user of the software will receive an email with further instructions.